PDA

View Full Version : Macs and Adobe


eDuke
06-30-2013, 03:54 PM
Quick inquiry. I really need to upgrade my operating system on my Mac but I know for a fact Lion won't run CS3 products correctly.

If you don't mind sharing, if you're on a Mac, which version of Illustrator and which operating system are you currently using.

Thanks in advance.

JimCampbell
07-01-2013, 05:03 AM
Running CS6 under 10.8.3 (there's a 10.8.4 update waiting, but I haven't had time to apply it).

Cheers!

Jim

Piekos
07-01-2013, 09:10 AM
OS 10.7.5

Adobe CS 5.5

~N

khperkins
07-01-2013, 01:35 PM
OSX 10.8.4 CS5
Nate do you actually have Illustrator 5.5, or, CS5.5?

Piekos
07-02-2013, 08:34 AM
Cs.

~n

Jason Arthur
10-10-2013, 04:40 PM
I'm on 10.8.5 which is Mountain Lion (I think?) and I still run CS3 with no issues at all.

Onomonopeeon
10-10-2013, 05:27 PM
CS 5.5 on 10.8.5